SG Crawlers Forum


Join the forum, it's quick and easy

SG Crawlers Forum
SG Crawlers Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Search
 
 

Display results as :
 


Rechercher Advanced Search

SGCrawlers - Crawl & Trail videos
SGCrawlers - Bash Tour Drift videos
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest :: 1 Bot

None

[ View the whole list ]


Most users ever online was 301 on Thu 21 Oct 2021 - 11:24
Latest topics
» RC Submarine: Russian Akula Class
by redboat219 Fri 17 Sep 2021 - 19:28

» Land Rover Defender D90 photos and details only (picture intensive!)
by babyboy Fri 25 Jun 2021 - 16:39

» [Offroad Bashing and Rally] Offroad Bashing and Rally at Tampines Track 12 Jan 2020 - 0900hrs
by boolean21 Sat 11 Jan 2020 - 10:15

» [Scale Trail] Woodgrove Ave - Sunday 20 Oct 2019 0900hrs
by boolean21 Sat 19 Oct 2019 - 16:31

» vHOBBY RC videos
by CraftRC Fri 21 Jun 2019 - 21:32

» Suzuki Samurai 3D Printted project
by CraftRC Sat 4 May 2019 - 18:39

» WTS : Redcat Gen 7 Pro
by staypuft Mon 7 Jan 2019 - 11:31

» Hello all! Dan here
by csd8888 Fri 5 Oct 2018 - 8:27

» [Offroad Trails] Offroading at Tampines Quarry 16 Sep 2018 - 0900hrs
by boolean21 Sat 15 Sep 2018 - 18:41

» [Scale Trail] Woodgrove Ave - Sunday 12 Aug 2018 0900hrs
by boolean21 Sat 11 Aug 2018 - 22:51

» [Trail and Bash!] Woodgrove Ave - Sunday 22 Jul 2018 0900hrs
by boolean21 Sat 21 Jul 2018 - 19:39

» [Scale Trail] Woodgrove Ave - Sunday 01 Jul 2018 0900hrs
by boolean21 Sat 30 Jun 2018 - 20:39

» wts hobbywing esc + motor
by kelvintan_hc Thu 28 Jun 2018 - 15:36

» Axial roll cage crash
by CraftRC Fri 1 Jun 2018 - 20:16

» Jeep cherokee XJ crawling
by CraftRC Sat 26 May 2018 - 21:54

» Jeep cherokee XJ crawling
by CraftRC Sat 26 May 2018 - 21:54

» Extreme Rock Crawler Axial Wraith
by CraftRC Tue 8 May 2018 - 17:35

» [Scale Trail] Woodgrove Ave - Sunday 06 May 2018 0900hrs
by boolean21 Sat 5 May 2018 - 17:14

» Cab Land Rover Defender
by CraftRC Fri 4 May 2018 - 17:41

» Cab Land Rover Defender
by CraftRC Fri 4 May 2018 - 17:41

December 2021
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  

Calendar Calendar

Affiliates
free forum


My wraith run crazy!?

+2
laneboysrc
D.ong
6 posters

Go down

My wraith run crazy!? Empty My wraith run crazy!?

Post by D.ong Thu 24 May 2012 - 21:04

Hi guys,
Anyone here encounter auto run reverse at full speed by itself when i switch off my remote control switch n when switch back on it stop??! Other than tis auto reverse, the esc signal still working well for it normal control. Is tis telling me the esc shock plug liao..? Going spoil soon? Rolling Eyes

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by laneboysrc Thu 24 May 2012 - 23:34

Does your system have a "failsafe" mode? Maybe it is setup incorrectly that when "failsafe" engages it is currently incorrectly set to "full reverse"?

Have a look at your RC and ESC manual!

laneboysrc
laneboysrc
Crawler

Posts : 877
Join date : 2012-05-21

http://laneboysrc.blogspot.com

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by boolean21 Thu 24 May 2012 - 23:38

Yeah... Second that...

I think is the failsafe...


_________________
My Blogs: MyHoncho Blog | Boolean21 RC Blog
Youtube: SGCrawlers RC Channel | BooleanRC Video Channel
Facebook: SGCrawlers FB Page  | Boolean21 FB Page
Instagram: http://instagram.com/SGCrawlers
Twitter: http://twitter.com/SGCrawlers
boolean21
boolean21
Crawler

Posts : 5035
Join date : 2011-08-18
Location : Deep inside the Jungle

https://www.youtube.com/MyHonchoSG

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by D.ong Fri 25 May 2012 - 13:51

laneboysrc wrote:Does your system have a "failsafe" mode? Maybe it is setup incorrectly that when "failsafe" engages it is currently incorrectly set to "full reverse"?

Have a look at your RC and ESC manual!


Wah chim.. i bought it as RTR set, so got no idea of "failsafe'' mode. So guess got no way to do any reset on the esc.

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by boolean21 Fri 25 May 2012 - 19:00

D.ong wrote:
laneboysrc wrote:Does your system have a "failsafe" mode? Maybe it is setup incorrectly that when "failsafe" engages it is currently incorrectly set to "full reverse"?

Have a look at your RC and ESC manual!


Wah chim.. i bought it as RTR set, so got no idea of "failsafe'' mode. So guess got no way to do any reset on the esc.

Its the receive... Check the manual on how to bind and set the failsafe...

_________________
My Blogs: MyHoncho Blog | Boolean21 RC Blog
Youtube: SGCrawlers RC Channel | BooleanRC Video Channel
Facebook: SGCrawlers FB Page  | Boolean21 FB Page
Instagram: http://instagram.com/SGCrawlers
Twitter: http://twitter.com/SGCrawlers
boolean21
boolean21
Crawler

Posts : 5035
Join date : 2011-08-18
Location : Deep inside the Jungle

https://www.youtube.com/MyHonchoSG

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by qks57 Fri 25 May 2012 - 20:09

the car must always be switched off first then followed by the transmitter. that's a basic of rc which i think we should still follow.
qks57
qks57
Crawler

Posts : 309
Join date : 2011-08-23
Age : 32
Location : Bukit Gombak

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by D.ong Sat 26 May 2012 - 0:02

Hmmm... Tink will see you guys on sunday trail then advise me more of it. Very Happy
Thanks!

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by D.ong Tue 29 May 2012 - 16:57

boolean21 wrote:
D.ong wrote:
laneboysrc wrote:Does your system have a "failsafe" mode? Maybe it is setup incorrectly that when "failsafe" engages it is currently incorrectly set to "full reverse"?

Have a look at your RC and ESC manual!


Wah chim.. i bought it as RTR set, so got no idea of "failsafe'' mode. So guess got no way to do any reset on the esc.

Its the receive... Check the manual on how to bind and set the failsafe...

Check on receiver signal light, reset failsafe mode follow wraith manual, spotted battery wire connector faulty n change new.. Finally done, no more auto reverse when remote off.. Will test run a longer test n hope tings in order..
Thanks for the advised! sunny








D.ong
Crawler

Posts : 35
Join date : 2012-01-18

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by ket2175 Tue 29 May 2012 - 20:04

Good to hear that, see u this Sunday. Hope my esc can come on time for this Sunday trail.
ket2175
ket2175
Crawler

Posts : 1719
Join date : 2011-10-05
Age : 41
Location : Bukit Batok East

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by ket2175 Tue 29 May 2012 - 20:06

Here is the link for the cheap cheap China Esc.
D.ong take a look.

http://www.ebay.com.sg/itm/300669729577?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2648#ht_3984wt_1156
ket2175
ket2175
Crawler

Posts : 1719
Join date : 2011-10-05
Age : 41
Location : Bukit Batok East

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by D.ong Tue 29 May 2012 - 22:42

ket2175 wrote:Here is the link for the cheap cheap China Esc.
D.ong take a look.

http://www.ebay.com.sg/itm/300669729577?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2648#ht_3984wt_1156
Thanks ket!
But not sure tis esc can use for my wraith with 7.4v li-po battery..
As for tis sunday trail, i will c how my tis two days test run first. If bo prbm i may try to go.. Smile

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by ket2175 Wed 30 May 2012 - 12:41

This esc can use lipo no problem , but I think need a low voltage alarm.
ket2175
ket2175
Crawler

Posts : 1719
Join date : 2011-10-05
Age : 41
Location : Bukit Batok East

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by D.ong Sun 3 Jun 2012 - 18:59

Sian.. Change new nosram esc n motor. But still the same, test run awhile only stop.. Guess receiver really short liao,, can allow to play awhile only..(abt 3mins). Mad
Final item left to change, change receiver n remote...sigh. N hope after tis my wraith can run as
per normal.
Anyone here can advise on tis prbm, or suggest any brand n amt of new remote n receiver.

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by Wrigleys Sun 3 Jun 2012 - 23:21

The ax3 tx by axial can bind with Hobbyking GT3 rx. Costs about $10 shipped. However if you want to really get a new set of tx and rx, Hobbyking has this 3 channel GT-3 rx with LCD screen going for below $50 with rx but check for stock on their web page.
Wrigleys
Wrigleys
Moderator

Posts : 396
Join date : 2011-09-09
Location : Outback

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by D.ong Mon 4 Jun 2012 - 16:04

oic..
wat about anywhere local got sell,, is it very expensive or ex by abit if i buy new tx and rx? cos will b more direct n shorter the repair timing. Shocked

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

Back to top Go down

My wraith run crazy!? Empty Re: My wraith run crazy!?

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum