SG Crawlers Forum
Search
 
 

Display results as :
 


Rechercher Advanced Search

SGCrawlers - Crawl & Trail videos
SGCrawlers - Bash Tour Drift videos
Who is online?
In total there are 19 users online :: 0 Registered, 0 Hidden and 19 Guests :: 1 Bot

None

[ View the whole list ]


Most users ever online was 57 on Fri 23 Sep 2016 - 12:58
Keywords

tamiya  

Latest topics
» [Offroad Rally and Bashing] Woodgrove Ave - Sunday 17 Sep 2017 0900hrs
by boolean21 Sat 16 Sep 2017 - 13:32

» [Mud Trails] 10 Sep 2017, 0830hrs - Chestnut Ave Offroad Trails
by boolean21 Sat 9 Sep 2017 - 9:36

» [PHOTOS] 20170816 Buangkok Night Drift!
by boolean21 Thu 17 Aug 2017 - 13:51

» Hello there New Member
by laneboysrc Fri 4 Aug 2017 - 9:35

» [Night Drifting] 26 Jul 2017 2030hrs - Buangkok Sports Park near Blk 986A - MSCP at Blk 984
by boolean21 Tue 25 Jul 2017 - 22:58

» [Touring / Bikes / onroad bash / Semi] 16 Jul 2017 0900hrs - Touring, Biking, Semi Trucks and more @ 60 Punggol East
by boolean21 Sun 16 Jul 2017 - 0:12

» where to find Soldering Services
by laneboysrc Thu 13 Jul 2017 - 17:19

» SLU - Sound and Light Unit for 1/14 Semi Trucks - the lower cost alternative to Tamiya Multi-Function Unit
by Nazzippo Wed 12 Jul 2017 - 19:55

» A new addition
by Kirbugoy Mon 10 Jul 2017 - 19:52

» [Scale Trails] Woodgrove Ave - Sunday 09 Jul 2017 0900hrs
by boolean21 Fri 7 Jul 2017 - 23:07

» Newb's Wild Truck
by staypuft Mon 3 Jul 2017 - 17:40

» [Durian Loop Trail] Rifle Range Road - Durian Loop Trail - 02 Jul 2017 0900hrs
by boolean21 Sat 1 Jul 2017 - 9:40

» 22072017 track 6 night
by boolean21 Tue 27 Jun 2017 - 10:30

» Newbie Build on my SCX10
by babyboy Sat 24 Jun 2017 - 21:57

» [VIDEO] Scale 4x4 Trucks Offroad Adventures RC Range Rover defender jeep G Wagon Bronco
by boolean21 Sun 18 Jun 2017 - 20:47

» Hi there. I'm Max ^^
by staypuft Wed 14 Jun 2017 - 10:23

» [Scale Trails] Woodgrove Ave - Sunday 11 Jun 2017 0900hrs
by boolean21 Sat 10 Jun 2017 - 23:22

» [Offroad Trails] Offroading at Tampines Quarry 04 Jun 2017 - 0900hrs
by boolean21 Sat 3 Jun 2017 - 10:37

» Police LED Light Connection (Newb Question)
by laneboysrc Fri 2 Jun 2017 - 14:03

» [VIDEO] RC Offroad 4x4 trucks offroad expedition 4WD adventures!
by boolean21 Fri 26 May 2017 - 21:26

September 2017
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
252627282930 

Calendar Calendar

Affiliates
free forum

Free Domain Name
Google+

My wraith run crazy!?

View previous topic View next topic Go down

My wraith run crazy!?

Post by D.ong on Thu 24 May 2012 - 21:04

Hi guys,
Anyone here encounter auto run reverse at full speed by itself when i switch off my remote control switch n when switch back on it stop??! Other than tis auto reverse, the esc signal still working well for it normal control. Is tis telling me the esc shock plug liao..? Going spoil soon? Rolling Eyes

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by laneboysrc on Thu 24 May 2012 - 23:34

Does your system have a "failsafe" mode? Maybe it is setup incorrectly that when "failsafe" engages it is currently incorrectly set to "full reverse"?

Have a look at your RC and ESC manual!

avatar
laneboysrc
Crawler

Posts : 877
Join date : 2012-05-21

View user profile http://laneboysrc.blogspot.com

Back to top Go down

Re: My wraith run crazy!?

Post by boolean21 on Thu 24 May 2012 - 23:38

Yeah... Second that...

I think is the failsafe...


_________________
My Blogs: MyHoncho Blog | Boolean21 RC Blog
Youtube: SGCrawlers RC Channel | BooleanRC Video Channel
Facebook: SGCrawlers FB Page  | Boolean21 FB Page
Instagram: http://instagram.com/SGCrawlers
Twitter: http://twitter.com/SGCrawlers
avatar
boolean21
Crawler

Posts : 5013
Join date : 2011-08-18
Location : Deep inside the Jungle

View user profile Http://youtube.com/MyHonchoSG

Back to top Go down

Re: My wraith run crazy!?

Post by D.ong on Fri 25 May 2012 - 13:51

laneboysrc wrote:Does your system have a "failsafe" mode? Maybe it is setup incorrectly that when "failsafe" engages it is currently incorrectly set to "full reverse"?

Have a look at your RC and ESC manual!


Wah chim.. i bought it as RTR set, so got no idea of "failsafe'' mode. So guess got no way to do any reset on the esc.

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by boolean21 on Fri 25 May 2012 - 19:00

D.ong wrote:
laneboysrc wrote:Does your system have a "failsafe" mode? Maybe it is setup incorrectly that when "failsafe" engages it is currently incorrectly set to "full reverse"?

Have a look at your RC and ESC manual!


Wah chim.. i bought it as RTR set, so got no idea of "failsafe'' mode. So guess got no way to do any reset on the esc.

Its the receive... Check the manual on how to bind and set the failsafe...

_________________
My Blogs: MyHoncho Blog | Boolean21 RC Blog
Youtube: SGCrawlers RC Channel | BooleanRC Video Channel
Facebook: SGCrawlers FB Page  | Boolean21 FB Page
Instagram: http://instagram.com/SGCrawlers
Twitter: http://twitter.com/SGCrawlers
avatar
boolean21
Crawler

Posts : 5013
Join date : 2011-08-18
Location : Deep inside the Jungle

View user profile Http://youtube.com/MyHonchoSG

Back to top Go down

Re: My wraith run crazy!?

Post by qks57 on Fri 25 May 2012 - 20:09

the car must always be switched off first then followed by the transmitter. that's a basic of rc which i think we should still follow.
avatar
qks57
Crawler

Posts : 309
Join date : 2011-08-23
Age : 27
Location : Bukit Gombak

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by D.ong on Sat 26 May 2012 - 0:02

Hmmm... Tink will see you guys on sunday trail then advise me more of it. Very Happy
Thanks!

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by D.ong on Tue 29 May 2012 - 16:57

boolean21 wrote:
D.ong wrote:
laneboysrc wrote:Does your system have a "failsafe" mode? Maybe it is setup incorrectly that when "failsafe" engages it is currently incorrectly set to "full reverse"?

Have a look at your RC and ESC manual!


Wah chim.. i bought it as RTR set, so got no idea of "failsafe'' mode. So guess got no way to do any reset on the esc.

Its the receive... Check the manual on how to bind and set the failsafe...

Check on receiver signal light, reset failsafe mode follow wraith manual, spotted battery wire connector faulty n change new.. Finally done, no more auto reverse when remote off.. Will test run a longer test n hope tings in order..
Thanks for the advised! sunny








D.ong
Crawler

Posts : 35
Join date : 2012-01-18

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by ket2175 on Tue 29 May 2012 - 20:04

Good to hear that, see u this Sunday. Hope my esc can come on time for this Sunday trail.
avatar
ket2175
Crawler

Posts : 1718
Join date : 2011-10-05
Age : 37
Location : Bukit Batok East

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by ket2175 on Tue 29 May 2012 - 20:06

Here is the link for the cheap cheap China Esc.
D.ong take a look.

http://www.ebay.com.sg/itm/300669729577?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2648#ht_3984wt_1156
avatar
ket2175
Crawler

Posts : 1718
Join date : 2011-10-05
Age : 37
Location : Bukit Batok East

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by D.ong on Tue 29 May 2012 - 22:42

ket2175 wrote:Here is the link for the cheap cheap China Esc.
D.ong take a look.

http://www.ebay.com.sg/itm/300669729577?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2648#ht_3984wt_1156
Thanks ket!
But not sure tis esc can use for my wraith with 7.4v li-po battery..
As for tis sunday trail, i will c how my tis two days test run first. If bo prbm i may try to go.. Smile

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by ket2175 on Wed 30 May 2012 - 12:41

This esc can use lipo no problem , but I think need a low voltage alarm.
avatar
ket2175
Crawler

Posts : 1718
Join date : 2011-10-05
Age : 37
Location : Bukit Batok East

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by D.ong on Sun 3 Jun 2012 - 18:59

Sian.. Change new nosram esc n motor. But still the same, test run awhile only stop.. Guess receiver really short liao,, can allow to play awhile only..(abt 3mins). Mad
Final item left to change, change receiver n remote...sigh. N hope after tis my wraith can run as
per normal.
Anyone here can advise on tis prbm, or suggest any brand n amt of new remote n receiver.

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by Wrigleys on Sun 3 Jun 2012 - 23:21

The ax3 tx by axial can bind with Hobbyking GT3 rx. Costs about $10 shipped. However if you want to really get a new set of tx and rx, Hobbyking has this 3 channel GT-3 rx with LCD screen going for below $50 with rx but check for stock on their web page.
avatar
Wrigleys
Moderator

Posts : 396
Join date : 2011-09-09
Location : Outback

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by D.ong on Mon 4 Jun 2012 - 16:04

oic..
wat about anywhere local got sell,, is it very expensive or ex by abit if i buy new tx and rx? cos will b more direct n shorter the repair timing. Shocked

D.ong
Crawler

Posts : 35
Join date : 2012-01-18

View user profile

Back to top Go down

Re: My wraith run crazy!?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum